Re: I cant't install lightening on thunderbird

classic Classic list List threaded Threaded
2 messages Options
STF
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: I cant't install lightening on thunderbird

STF
On 2017.05.11 09:54, [hidden email] wrote:
> If I tri to install the calendar on Thunderbird, I get the message 'cant install because the security certificate is not valid.  Can anyone help please?  My email is b.drake @ ntlworld.com
>
> Thank you,      Barry Drake.
>

Recent versions of Thunderbird, eg ver 50, are released with Lightning
integrated.  That means you don't have to install it separately.

HTH
_______________________________________________
support-calendar mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-calendar
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: I cant't install lightening on thunderbird

Keith Nuttle
On 8/9/2017 1:17 PM, STF wrote:
> d, eg ver 50, are released with Lightning integrated.  That means you
> don't have to install it separately.
If you are using a version earlier than 50, you need to be sure you have
the version of Lightning that works with the version of Thunderbird that
you are using.


If you are using an older version, because of the improvements you
should consider upgrading to the current version 52.2.1
_______________________________________________
support-calendar mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-calendar
Loading...