Quantcast

lightning incompatible with default thunderbird version of ubuntu 16.04.2

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

lightning incompatible with default thunderbird version of ubuntu 16.04.2

cddoutriaux
Hello I tryed to install lightning on a fresh install of ubuntu but it doesn't work with the default thunderbird version of ubuntu 16.04.2 : thunderbird 45.7.0

"Le composant binaire nécessaire pour Lightning ne peut pas être chargé, probablement en raison d'une mauvaise combinaison de versions. Lightning 4.7.4 est installé, mais vous devriez utiliser une version de la série 4.7."

I tried to install olders versions of the addon without succes

how to solve this please?
_______________________________________________
support-calendar mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-calendar
Loading...