Quantcast

lightning is incompatible with thunderbird 38.7.2

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

lightning is incompatible with thunderbird 38.7.2

fran
Hi,

Just installed Linux Mint 18 on a new laptop and copied over my Thunderbird profile. Lighting is disabled with the messages "Lightning 4.7.4 (disabled)" and "lightning is incompatible with thunderbird 38.7.2"

I have no option to update. Is this a known incompatibility?
_______________________________________________
support-calendar mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-calendar
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: lightning is incompatible with thunderbird 38.7.2

Philipp Kewisch-2
On 12/2/16 7:43 PM, [hidden email] wrote:
> Hi,
>
> Just installed Linux Mint 18 on a new laptop and copied over my Thunderbird profile. Lighting is disabled with the messages "Lightning 4.7.4 (disabled)" and "lightning is incompatible with thunderbird 38.7.2"
>
> I have no option to update. Is this a known incompatibility?
>

Yes, please use the correct version combination as noted at
https://developer.mozilla.org/en-US/docs/Calendar/Calendar_Versions

Philipp
_______________________________________________
support-calendar mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-calendar
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: lightning is incompatible with thunderbird 38.7.2

fran
In reply to this post by fran
Thanks for your help, Phillipp. I'd forgotten to use the update manager after I installed Mint 18. When I did, Thunderbird was updated to 45.5.1 and Lightning is working again.

Sorry to have wasted your time on a silly mistake. I'll mark this topic "solved".

Thanks also for Lightning, it's a great extension, a great help in my daily life.
_______________________________________________
support-calendar mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-calendar
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: lightning is incompatible with thunderbird 38.7.2

fran
In reply to this post by fran
This topic is SOLVED (see below) but I can't figure out how to edit the original post to make it clear from the index.
_______________________________________________
support-calendar mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-calendar
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: lightning is incompatible with thunderbird 38.7.2

Philipp Kewisch-2
In reply to this post by fran
On 12/4/16 6:36 AM, [hidden email] wrote:
> This topic is SOLVED (see below) but I can't figure out how to edit the original post to make it clear from the index.
>

Hi fran,

no worries, I don't expect the version compatibilities to be general
knowledge. Thanks for asking!

About marking topics solve, this is not how newsgroup posts work. There
is no way to edit the origial subject line. The fact that it has a reply
is enough for our purposes.

Philipp
_______________________________________________
support-calendar mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-calendar
Loading...